<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>ROPE | News, Reviews &amp; Interviews</title>
    
<meta name="description" content="theatre news, review, interview, play, playrwright, director, cast, summary, synopsis, character, theme, actor, story, artist, director, cast, drama, comedy, musical, Broadway, Off Broadway, Tony Award, Dora Award, Toronto Fringe Festival, Summerworks Festival, Soulpepper, Tarragon, Canadian Stage Company, Factory Theatre, Mirvish, Shaw Festival, Stratford Festival, Les Miserables, Lion King, Kinky Boots, The Book of Mormon, Jersey Boys" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://torontostage.com/feed/" />
    <link rel="pingback" href="http://torontostage.com/here/xmlrpc.php" />

    <link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Feed" href="http://torontostage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Comments Feed" href="http://torontostage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; ROPE Comments Feed" href="http://torontostage.com/rope/feed/" />
<link rel='stylesheet' id='main_style-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-child/style.css?ver=3.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/screen.css?ver=3.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/styles/default.css?ver=3.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='cusel-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/cusel.css?ver=3.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='shCore-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shCore.css?ver=3.9.27' type='text/css' media='all' />
<link rel='stylesheet' id='shThemeDefault-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shThemeDefault.css?ver=3.9.27' type='text/css' media='all' />
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/modernizr-2.5.3.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/respond.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/general.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/cusel-min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.tools.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.easing.1.3.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.carouFredSel.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchSwipe.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchwipe.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/slides.min.jquery.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jScrollPane.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.mousewheel.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.customInput.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/javascript/jquery.prettyPhoto.js?ver=3.1.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://torontostage.com/here/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://torontostage.com/here/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THE LION KING' href='http://torontostage.com/the-lion-king-2/' />
<meta name="generator" content="WordPress 3.9.27" />
<link rel='canonical' href='http://torontostage.com/rope/' />
<link rel='shortlink' href='http://torontostage.com/?p=4840' />
<style type="text/css">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</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">/* <![CDATA[ */
tf_script={"TF_THEME_PREFIX":"newssetter","TFUSE_THEME_URL":"http:\/\/torontostage.com\/here\/wp-content\/themes\/newssetter\/newssetter-parent","ajaxurl":"http:\/\/torontostage.com\/here\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>

<link rel="stylesheet" href="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-css-d88865804b6375b3bb35c5a8ad6313ca.css?m=0" type="text/css" media="all" />
     <style type="text/css">
		   ::-moz-selection { 
				background: #D30606;}	
			::selection {
				background: #D30606;}
				
			.topSlider li, 
			.post_carousel li,
			.post_carousel .prev, .post_carousel .next,
			.frame_left, .frame_right, .frame_center, .frame_box,
			.frame_center img,
			.toggle_content.boxed,
			.widget_recent_entries li .thumbnail,
			.widget_recent_comments li .thumbnail,
			.dropdown .mega-nav ul li .widget_featured_posts li .thumbnail,
			.postSlider .slide_image,
			.post-image img,
			.postThumbs .score_box,
			.posts_layout .postThumbs .score_box {
				border-color:#D30606}
				
				
			a:hover, a:focus,
			.cols2 .content .box_cols .col_1_2 h3,
			.slide_caption a,
			.entry .slide_caption a,
			.quote_right, .quote_left, .quote_center, blockquote,
			.frame_quote blockquote p,
			.sidebar .widget-container li a:hover,
			.content .widget-container li a:hover,
			.widget_twitter .tweet_item a,
			.widget_calendar table a,
			.sidebar .widget_text .textwidget a,
			.content .link-arrow,
			.dropdown .mega-nav ul li .widget_recent_entries li strong,
			.sidebar .widget-container.widget_recent_comments a,
			.widget_login .forget_password a:hover,
			.link-comments,
			.entry a,
			.postThumbs .post-title h2 a,
			.read-more-big a,
			.tf_pagination .page-numbers:hover,
			.tf_pagination .page_current .page-numbers.current,
			.author-text a,
			.entry .post-title h2 a:hover {
				color:#D30606;}
				
			.score_box,
			.tabs_framed .tabs,
			.toggle.box,
			h3.toggle.box {
				background-color:#D30606;}
				
			.slide_caption .slide_tag,
			.sidebar .widget-container .current-menu-item a,
			.sidebar .widget-container .current-menu-ancestor a,
			.sidebar .widget-container .current-menu-item li a:hover,
			.sidebar .widget-container .current-menu-ancestor li a:hover,
			.sidebar .widget-container .current-menu-ancestor .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu a:hover,
			.sidebar .widget-container.widget_nav_menu .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu .current-menu-item li a:hover,
			.sidebar .widget-container.widget_categories a:hover,
			.sidebar .widget-container.widget_categories .current-menu-item a, 
			.sidebar .widget-container.widget_categories .current-menu-item li a:hover,
			.sidebar .widget-container.widget_archive a:hover,
			.sidebar .widget-container.widget_links a:hover,
			.sidebar .widget-container.widget_meta a:hover,
			.sidebar .widget-container.widget_pages a:hover,
			.widget_calendar table a:hover,
			.widget_calendar #today,
			.sidebar .widget_tag_cloud .tagcloud a,
			.dropdown .mega-nav-widget-count em,
			.postSlider .slide_caption .slide_label span,
			.post-cat span,
			.tags a, .post-meta .tags a,
			.tf_pagination .page_prev a,
			.tf_pagination .page_next a,
			.author-image .author,
			.isauthor,
			.btn-submit, .btn-arrow,
			input.btn-submit, input.btn-arrow,
			 .btn-submit {
				background-color:#D30606}
				
			.comment-form .rowSubmit .btn-submit {
				color:#D30606} 
			
			.link-author, a.link-author, .link-reply, .isauthor
			,.dropdown .current-menu-item a, 
			.dropdown .current-menu-ancestor a ,
			.sidebar .widget_tag_cloud .tagcloud a:hover{color:#D30606}
			
			.topsearch .btn-search {background-color: #D30606;}
			
			.btn-submit, .btn-arrow, input.btn-submit, input.btn-arrow, .comment-form .btn-submit {color:black}
			
			img.frame_center {border-top: 3px solid #D30606;}
			</style>	<link href="http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:300,400,700|Alike" rel="stylesheet">
	<!-- Mobile viewport optimized: h5bp.com/viewport -->
	<meta name="viewport" content="width=device-width,initial-scale=1">
</head>
<body class="unknown">
<div class="body_wrap homepage">
    <div class="header_container ">
                    <header style="background-image:url(http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png); background-color:;background-repeat:no-repeat;">
            <div class="container">
                <div class="header_right">            	
                    <div class="top_btn">
                        <div class="topsearch">
                                    <form id="searchForm" action="http://torontostage.com/" method="get">
            <input type="submit" id="searchSubmit" value="Search" class="btn-search">
            <input type="text" name="s" id="stext" value="" class="stext">                    
        </form>
                            </div> 
                    </div>
                </div>
                <div class="header_left">
                    <div class="logo">
                        	<a href="http://torontostage.com" title="News, Reviews &amp; Interviews">
            <img src="http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png" alt="TorontoStage.com"  border="0" />
	</a>
	                    </div><!--/ .logo -->
                </div>
                <div class="clear"></div>
            </div><!--/ .container -->
        </header>
    </div>
<!--/ header_container -->
<div class="container topm_cont">
	<nav id="topmenu" class="menu-menu-1-container"><ul id="menu-menu-1" class="dropdown"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84"><a href="http://torontostage.com/"><span>Home</span></a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://torontostage.com/summer-2017-calendar/"><span>Calendar</span></a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://torontostage.com/category/headlines/"><span>Headlines</span></a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://torontostage.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://torontostage.com/category/video/"><span>Video</span></a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://torontostage.com/gallery/"><span>Gallery</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="http://torontostage.com/category/archives/"><span>Archives</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page mega-nav menu-item-85"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
</ul></nav>                <div class="topbar">
		                        <div class="top_share">
                            <span class="social_title">Follow</span>
                            <a href="http://www.facebook.com/TorontoStageDotCom" class="social_google">Google +1</a><a href="http://twitter.com/TorontoStagecom" class="social_fb">Facebook</a><a href="http://www.youtube.com/user/TorontoStage" class="social_twitter">Twitter</a><a href="http://ca.linkedin.com/pub/jonathan-o-neil/95/b1/718" class="social_pinterest">Pinterest</a>                        </div>
                                            <span class="top_filter">
                        <a href="http://torontostage.com?topbar=most_commented" class="link_mostcomm">Most commented</a><a href="http://torontostage.com?topbar=editors_picks" class="link_pick">Editor&rsquo;s Picks</a><a href="http://torontostage.com?topbar=most_liked" class="link_mostlike">Most liked</a>                            </span>
                    				
                <div class="clear"></div>
            </div>  
</div>
<div class="container">	
        <div class="middle full_width">
            <article class="post-detail">            
                <div class="entry">
                    							
                    <div class="clear"></div>
                </div>
            </article>
        </div>
				<div  id="middle" class="cols2">
					
	<div class="title">
		<h1>ROPE</h1>                                    <div class="post-meta">
                        <span class="tags">
                            <a href="http://torontostage.com/tag/alexis-gordon/">Alexis Gordon</a> <a href="http://torontostage.com/tag/alexis-milligan/">Alexis Milligan</a> <a href="http://torontostage.com/tag/alison-peddie/">Alison Peddie</a> <a href="http://torontostage.com/tag/allan-teichman/">Allan Teichman</a> <a href="http://torontostage.com/tag/cameron-david/">Cameron David</a> <a href="http://torontostage.com/tag/christine-brubaker/">Christine Brubaker</a> <a href="http://torontostage.com/tag/david-ball/">David Ball</a> <a href="http://torontostage.com/tag/deanna-h-choi/">Deanna H. Choi</a> <a href="http://torontostage.com/tag/drew-plummer/">Drew Plummer</a> <a href="http://torontostage.com/tag/elodie-gillet/">Elodie Gillet</a> <a href="http://torontostage.com/tag/genny-sermonia-and-jacqueline-thair/">Genny Sermonia and Jacqueline Thair</a> <a href="http://torontostage.com/tag/george-krissa/">George Krissa</a> <a href="http://torontostage.com/tag/jane-johanson/">Jane Johanson</a> <a href="http://torontostage.com/tag/jani-lauzon/">Jani Lauzon</a> <a href="http://torontostage.com/tag/jay-turvey/">Jay Turvey</a> <a href="http://torontostage.com/tag/jennifer-goodman/">Jennifer Goodman</a> <a href="http://torontostage.com/tag/jenny-l-wright/">Jenny L. Wright</a> <a href="http://torontostage.com/tag/joanna-yu/">Joanna Yu</a> <a href="http://torontostage.com/tag/john-gzowski/">John Gzowski</a> <a href="http://torontostage.com/tag/julie-lumsden/">Julie Lumsden</a> <a href="http://torontostage.com/tag/kelly-wong/">Kelly Wong</a> <a href="http://torontostage.com/tag/kristi-frank/">Kristi Frank</a> <a href="http://torontostage.com/tag/krystal-kiran/">Krystal Kiran</a> <a href="http://torontostage.com/tag/kyle-golemba/">Kyle Golemba</a> <a href="http://torontostage.com/tag/louise-guinand/">Louise Guinand</a> <a href="http://torontostage.com/tag/madelyn-kriese/">Madelyn Kriese</a> <a href="http://torontostage.com/tag/matt-nethersole/">Matt Nethersole</a> <a href="http://torontostage.com/tag/michael-therriault/">Michael Therriault</a> <a href="http://torontostage.com/tag/patrick-hamilton/">Patrick Hamilton</a> <a href="http://torontostage.com/tag/patty-jamieson-and-peter-millard/">Patty Jamieson and Peter Millard</a> <a href="http://torontostage.com/tag/rope/">Rope</a> <a href="http://torontostage.com/tag/shaw-festival-interview/">Shaw Festival interview</a> <a href="http://torontostage.com/tag/shaw-festival-news/">Shaw Festival news</a> <a href="http://torontostage.com/tag/shaw-festival-review/">Shaw Festival Review</a> <a href="http://torontostage.com/tag/sibohan-sleath/">Sibohan Sleath</a> <a href="http://torontostage.com/tag/stewart-adam-mckensy/">Stewart Adam McKensy</a> <a href="http://torontostage.com/tag/toronto-theatre-interviews/">Toronto theatre interviews</a> <a href="http://torontostage.com/tag/toronto-theatre-news/">Toronto theatre news</a> <a href="http://torontostage.com/tag/toronto-theatre-review/">Toronto theatre review</a> <a href="http://torontostage.com/tag/travis-seetoo/">Travis Seetoo</a>                         </span>
                        by <a href="#" class="author"><a href="http://torontostage.com/author/admin/" title="Posts by admin" rel="author">admin</a></a>
																					<span class="separator">|</span>
								on June 20, 2019													                                                    <span class="separator">|</span>
                            <a href="http://torontostage.com/rope/#comments" class="anchor">0 comments</a>
                                                                            <span class="separator">|</span> in <a href="http://torontostage.com/category/archives/">
            Archives        </a>
                                <span class="separator">|</span>
                            <input type="hidden" class="love_it_hidden" id="hidden_4840" value="0">                            <a href="#" class="love_it" id="love_4840" ><span class="link-comments" style="">Like it</span></a>
                    </div>
			</div>	                <div  class="content" role="main">
                    <article class="post-detail post-page" id="post-4840" class="post-4840 post type-post status-publish format-standard hentry category-archives tag-alexis-gordon tag-alexis-milligan tag-alison-peddie tag-allan-teichman tag-cameron-david tag-christine-brubaker tag-david-ball tag-deanna-h-choi tag-drew-plummer tag-elodie-gillet tag-genny-sermonia-and-jacqueline-thair tag-george-krissa tag-jane-johanson tag-jani-lauzon tag-jay-turvey tag-jennifer-goodman tag-jenny-l-wright tag-joanna-yu tag-john-gzowski tag-julie-lumsden tag-kelly-wong tag-kristi-frank tag-krystal-kiran tag-kyle-golemba tag-louise-guinand tag-madelyn-kriese tag-matt-nethersole tag-michael-therriault tag-patrick-hamilton tag-patty-jamieson-and-peter-millard tag-rope tag-shaw-festival-interview tag-shaw-festival-news tag-shaw-festival-review tag-sibohan-sleath tag-stewart-adam-mckensy tag-toronto-theatre-interviews tag-toronto-theatre-news tag-toronto-theatre-review tag-travis-seetoo">
                        <div class="entry">

                            
                                    
        <a href="http://torontostage.com/rope/"></a>    <p><a href="http://torontostage.com/here/wp-content/uploads/2019/06/Rope-Review-Photo.jpg"><img class="alignnone size-full wp-image-4842" src="http://torontostage.com/here/wp-content/uploads/2019/06/Rope-Review-Photo.jpg" alt="Michael Therriault as Rupert Cadell, Travis Seetoo as Charles Granillo and Kelly Wong as Wyndham Brandon in Rope (Shaw Festival, 2019). Photo by Emily Cooper." width="2003" height="1366" /></a></p>
<div class="quoteBox">
<div class="quote-text"></div>
</div>
<p> Kelly Wong as Wyndom (right) plays down the elephant in the room with Travis Seetoo as Charles (centre) finding it easier to keep a tight lip on matters.  Michael Therriault as Rupert (left) suspects things just aren’t adding up in the Shaw Festival’s superbly calculated presentation of Rope on stage until October 12, 2019.</p>
<h4> CRIMINALLY GOOD</h4>
<p>It goes without saying that few people can get away with dong bad things, the rest of us pay in spades for our own dirty deeds so don’t do it no matter how tempting it is.</p>
<p>That’s the take away from playwright <strong>Bernard Shaw’s</strong> outlandishly entertaining murder non-mystery that validates the old adage ‘Give ‘em enough rope, and they’ll hang themselves.’ This isn’t a whodunit sequence of events, it’s a thrilling and fantastically mapped out will they get away with it dramatization.</p>
<p>Which is so true in the case of a calm, cool, and collected duo aching to catch a late train out of town as soon as their arriving guests say goodnight giving them an air tight alibi they desperately need to pull of the unthinkable.</p>
<p>Red flags go up when food is served on a rather nice locked chest in the centre of the room rather than a traditional table. Despite cheerfull curiosity as to what’s inside, it’s not as if there are ‘rotting bones’ tucked away.</p>
<p>However, answers don’t seem to add up and suspicion is rising.</p>
<p><strong>Kelly Wong</strong> and <strong>Travis Seetoo</strong> are magnificent malfeasances in their respective roles that you strangely cheer because the characters are just so darn likable.</p>
<p>But it’s all eyes on <strong>Michael Therriault’s</strong> man of many critical questions, <em>Rupert</em>, that demonstrates extreme patience weighing the facts. You may have seen him before in a variety of intriguing roles but never before quite like this.</p>
<p>From a lightless sets for the first 10 minutes of the show to smart silhouettes behind screens, director <strong>Tanja Jacobs</strong> frames the ‘complete story of the perfect crime’ in such a way that adventure seeking and danger loving audiences are barely pre-occupied by the potential story outcome when there’s so much to sit back and enjoy with the unknowns.</p>
<p><strong><em>Rope</em></strong> is so criminally good we should all be on probation for simply smiling throughout the scandalous behaviour that unfolds. Probability factors aside, it might be best to do a Google search for a defense lawyer just in case.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p><strong>ROPE</strong> by Patrick Hamilton <strong>SHAW FESTIVAL – ROYAL GEORGE THEATRE,</strong> Niagara-on-the-Lake, Ontario <strong>DATES</strong> April 12 – October 12, 2019 TICKETS $24.00 &#8211; $240.00 <a href="http://www.shafest.com/">www.shafest.com</a> 1-800-511-7429 <strong>CAST</strong> Kelly Wong, Travis Seetoo, Michael Therriault, Elodie Gillet, Kyle Golemba, Alexis Gordon, Patty Jamieson and Peter Millard <strong>DIRECTOR </strong>Jani Lauzon <strong>SET AND COSTUMES </strong>Joanna Yu <strong>LIGHTING</strong> Louise Guinand <strong>ORIGINAL MUSIC</strong> John Gzowski <strong>STAGE MANAGER</strong> Allan Teichman</p>


                                                            
                            <div class="clear"></div>
                        </div><!--/ .entry -->
                                                </article>
                                
    <div class="comment-list" id="comments">
        


<p class="nocomments">No comments yet.</p>

</div><!-- #comments -->
								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">HAVE SOMETHING TO SAY? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/rope/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://torontostage.com/here/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row field_text alignleft comment-form-author"><label for="author" class="label_title"><strong>Name</strong></label> <input id="author" name="author" type="text" class="inputtext input_middle required" value="" size="30" aria-required='true' /></div>
<div class="row field_text alignleft omega comment-form-email"><label for="email" class="label_title"><strong>Email</strong> (never published)</label> <input id="email" name="email" type="text" class="inputtext input_middle required" value="" size="30" aria-required='true' /></div><div class="clear"></div>
<div class="row field_text comment-form-url"><label for="url" class="label_title"><strong>Website</strong></label><input id="url" name="url" type="text" class="inputtext input_full" value="" size="30" /></div>
												<div class="row field_textarea">
                        <label class="label_title"><strong>Comment</strong></label>
                        <textarea id="comment" name="comment" class="textarea textarea_middle required" rows="10" cols="30" tabindex="4" aria-required="true"></textarea>
                    </div>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="SAY IT" />
							<input type='hidden' name='comment_post_ID' value='4840' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			                </div><!--/ .content -->

                                    <div class="sidebar">
                        <div class="widget-container widget_recent_entries unboxed">		<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_date.png" class="widget_icon" /> 
        <h3 class="widget-title">Recent Reviews</h3>
        <ul>
             
                <li>
                    <a href="http://torontostage.com/rope/"><img src="http://torontostage.com/here/wp-content/uploads/2019/06/Rope-Review-Photo-54x54.jpg"  class="thumbnail" alt="ROPE" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/rope/" class="link-name">ROPE</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/the-lion-king-2/"><img src="http://torontostage.com/here/wp-content/uploads/2019/06/The-Lion-King-Slider-54x54.jpg"  class="thumbnail" alt="THE LION KING" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/the-lion-king-2/" class="link-name">THE LION KING</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/the-book-of-mormon-3/"><img src="http://torontostage.com/here/wp-content/uploads/2019/06/BOM-RESIZED-PHOTO-54x54.jpg"  class="thumbnail" alt="THE BOOK OF MORMON" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/the-book-of-mormon-3/" class="link-name">THE BOOK OF MORMON</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/little-black-dress/"><img src="http://torontostage.com/here/wp-content/uploads/2019/06/LBD-REVIEW-PHOTO-54x54.jpg"  class="thumbnail" alt="LITTLE BLACK DRESS" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/little-black-dress/" class="link-name">LITTLE BLACK DRESS</a></div>
                </li>

                    </ul>
    </div>

    			<div class="widget-container widget_search ">
				<form method="get" id="searchform" action="http://torontostage.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" id="s" class="inputField"  value="TorontoStage.com" onfocus="if (this.value == 'TorontoStage.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'TorontoStage.com';}" />
						<input type="submit" id="searchsubmit"  class="btn-submit" value="Search"/>
					<div class="clear"></div>
					</div>
				</form>
			</div>
			    <div class="widget-container widget_twitter boxed">	<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_twitter.png" class="widget_icon" /> 
    <h3>TorontoStage on Twitter</h3>    <div class="back" id="twitter_update_list_tfuse_twitter-1094"></div>
        </div>

    
        <div class="widget-container newsletter_subscription_box newsletterBox boxed">
            <div class="inner">
                <h3>Subscribe</h3>
                <div class="newsletter_subscription_messages before-text">
				<div class="newsletter_subscription_message_initial">
                                            </div>
                    <div class="newsletter_subscription_message_success">
                        Thank you for your subscribtion.                    </div>
                    <div class="newsletter_subscription_message_wrong_email">
                        Your email format is wrong!                    </div>
                    <div class="newsletter_subscription_message_failed">
                        Sad, but we couldn't add you to our mailing list ATM.                    </div>
                </div>

                <form action="#" method="post" class="newsletter_subscription_form">
					<label>Enter your email address:</label><br>
                    <input type="text" value="" name="newsletter" class="newsletter_subscription_email inputField" />
                    <input type="submit" value="Go" class="btn-arrow newsletter_subscription_submit" />
					<div class="newsletter_subscription_ajax"> Loading...</div>
					<div class="newsletter_text"></div>
					</div>
                </form>
        </div>
        <div class="widget-container widget_recent_comments boxed"><img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_comm.png" class="widget_icon" />  <h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/little-black-dress/#comment-45134" rel="external nofollow" class="url">Mary T:</a>Saw LBD this weekend!!! It was truly Hysterical! Every woman around me, and men, were laughing out loud Continuously! Check out Little Black Dress Tour Dates! Hopefully you can see it in a city close to you!!! You Don’t Want to miss this Fearlessly Funny Girls Night Out Musical!!!!</span><span class="clear"></li><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/little-black-dress/#comment-45130" rel="external nofollow" class="url">St. Cecilia:</a>Saw this on Saturday and was blown away how good it was.  Hopefulluy it will make a return to our city soon.  #tickledtotears.</span><span class="clear"></li></ul></div>                    </div><!--/ .sidebar -->
                                	</div><!--/ .middle -->
</div><!--/ container --> 

<footer>
    <div class="container" style="background-image:url(http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/header_pattern_1.png);background-color:#111111">
        				<div class="footer_left">
                				</div>
				<div class="footer_right">
                		<div class="footer_right"><div class="botmenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://torontostage.com/here/"><span>Home</span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://torontostage.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://torontostage.com/search/"><span>Search</span></a></li>
</ul></div></div></div>				</div>

                </div>
</footer>
</div>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/comment-reply.min.js?ver=3.9.27'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.gmap.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shCore.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shBrushPlain.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/SyntaxHighlighter.js?ver=3.9.27'></script>
<script type="text/javascript">
var sc_project=9585597;
var sc_invisible=1;
var sc_security="ce2c6115";
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="wordpress visitor counter"
href="http://statcounter.com/wordpress.com/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/9585597/0/ce2c6115/1/"
alt="wordpress visitor counter"></a></div></noscript>

<script type="text/javascript" src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-js-96b0411d61e50ca18748111388a09432.js?m=0"></script></body>
</html>
