<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>JESUS CHRIST SUPERSTAR | News, Reviews &amp; Interviews</title>
    
<meta name="description" content="theatre news, review, interview, play, playrwright, director, cast, summary, synopsis, character, theme, actor, story, artist, director, cast, drama, comedy, musical, Broadway, Off Broadway, Tony Award, Dora Award, Toronto Fringe Festival, Summerworks Festival, Soulpepper, Tarragon, Canadian Stage Company, Factory Theatre, Mirvish, Shaw Festival, Stratford Festival, Les Miserables, Lion King, Kinky Boots, The Book of Mormon, Jersey Boys" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://torontostage.com/feed/" />
    <link rel="pingback" href="http://torontostage.com/here/xmlrpc.php" />

    <link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Feed" href="http://torontostage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Comments Feed" href="http://torontostage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; JESUS CHRIST SUPERSTAR Comments Feed" href="http://torontostage.com/jesus-christ-superstar-50th-anniversary-tour/feed/" />
<link rel='stylesheet' id='main_style-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-child/style.css?ver=3.9.34' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/screen.css?ver=3.9.34' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/styles/default.css?ver=3.9.34' type='text/css' media='all' />
<link rel='stylesheet' id='cusel-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/cusel.css?ver=3.9.34' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='shCore-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shCore.css?ver=3.9.34' type='text/css' media='all' />
<link rel='stylesheet' id='shThemeDefault-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shThemeDefault.css?ver=3.9.34' type='text/css' media='all' />
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/modernizr-2.5.3.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/respond.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/general.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/cusel-min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.tools.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.easing.1.3.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.carouFredSel.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchSwipe.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchwipe.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/slides.min.jquery.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jScrollPane.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.mousewheel.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.customInput.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/javascript/jquery.prettyPhoto.js?ver=3.1.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://torontostage.com/here/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://torontostage.com/here/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='MIXTAPE' href='http://torontostage.com/mixtape/' />
<meta name="generator" content="WordPress 3.9.34" />
<link rel='canonical' href='http://torontostage.com/jesus-christ-superstar-50th-anniversary-tour/' />
<link rel='shortlink' href='http://torontostage.com/?p=5601' />
<style type="text/css">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</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">/* <![CDATA[ */
tf_script={"TF_THEME_PREFIX":"newssetter","TFUSE_THEME_URL":"http:\/\/torontostage.com\/here\/wp-content\/themes\/newssetter\/newssetter-parent","ajaxurl":"http:\/\/torontostage.com\/here\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>

<link rel="stylesheet" href="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-css-1d358ee718a7ee1ac53919c9cb3991ea.css?m=0" type="text/css" media="all" />
     <style type="text/css">
		   ::-moz-selection { 
				background: #D30606;}	
			::selection {
				background: #D30606;}
				
			.topSlider li, 
			.post_carousel li,
			.post_carousel .prev, .post_carousel .next,
			.frame_left, .frame_right, .frame_center, .frame_box,
			.frame_center img,
			.toggle_content.boxed,
			.widget_recent_entries li .thumbnail,
			.widget_recent_comments li .thumbnail,
			.dropdown .mega-nav ul li .widget_featured_posts li .thumbnail,
			.postSlider .slide_image,
			.post-image img,
			.postThumbs .score_box,
			.posts_layout .postThumbs .score_box {
				border-color:#D30606}
				
				
			a:hover, a:focus,
			.cols2 .content .box_cols .col_1_2 h3,
			.slide_caption a,
			.entry .slide_caption a,
			.quote_right, .quote_left, .quote_center, blockquote,
			.frame_quote blockquote p,
			.sidebar .widget-container li a:hover,
			.content .widget-container li a:hover,
			.widget_twitter .tweet_item a,
			.widget_calendar table a,
			.sidebar .widget_text .textwidget a,
			.content .link-arrow,
			.dropdown .mega-nav ul li .widget_recent_entries li strong,
			.sidebar .widget-container.widget_recent_comments a,
			.widget_login .forget_password a:hover,
			.link-comments,
			.entry a,
			.postThumbs .post-title h2 a,
			.read-more-big a,
			.tf_pagination .page-numbers:hover,
			.tf_pagination .page_current .page-numbers.current,
			.author-text a,
			.entry .post-title h2 a:hover {
				color:#D30606;}
				
			.score_box,
			.tabs_framed .tabs,
			.toggle.box,
			h3.toggle.box {
				background-color:#D30606;}
				
			.slide_caption .slide_tag,
			.sidebar .widget-container .current-menu-item a,
			.sidebar .widget-container .current-menu-ancestor a,
			.sidebar .widget-container .current-menu-item li a:hover,
			.sidebar .widget-container .current-menu-ancestor li a:hover,
			.sidebar .widget-container .current-menu-ancestor .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu a:hover,
			.sidebar .widget-container.widget_nav_menu .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu .current-menu-item li a:hover,
			.sidebar .widget-container.widget_categories a:hover,
			.sidebar .widget-container.widget_categories .current-menu-item a, 
			.sidebar .widget-container.widget_categories .current-menu-item li a:hover,
			.sidebar .widget-container.widget_archive a:hover,
			.sidebar .widget-container.widget_links a:hover,
			.sidebar .widget-container.widget_meta a:hover,
			.sidebar .widget-container.widget_pages a:hover,
			.widget_calendar table a:hover,
			.widget_calendar #today,
			.sidebar .widget_tag_cloud .tagcloud a,
			.dropdown .mega-nav-widget-count em,
			.postSlider .slide_caption .slide_label span,
			.post-cat span,
			.tags a, .post-meta .tags a,
			.tf_pagination .page_prev a,
			.tf_pagination .page_next a,
			.author-image .author,
			.isauthor,
			.btn-submit, .btn-arrow,
			input.btn-submit, input.btn-arrow,
			 .btn-submit {
				background-color:#D30606}
				
			.comment-form .rowSubmit .btn-submit {
				color:#D30606} 
			
			.link-author, a.link-author, .link-reply, .isauthor
			,.dropdown .current-menu-item a, 
			.dropdown .current-menu-ancestor a ,
			.sidebar .widget_tag_cloud .tagcloud a:hover{color:#D30606}
			
			.topsearch .btn-search {background-color: #D30606;}
			
			.btn-submit, .btn-arrow, input.btn-submit, input.btn-arrow, .comment-form .btn-submit {color:black}
			
			img.frame_center {border-top: 3px solid #D30606;}
			</style>	<link href="http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:300,400,700|Alike" rel="stylesheet">
	<!-- Mobile viewport optimized: h5bp.com/viewport -->
	<meta name="viewport" content="width=device-width,initial-scale=1">
</head>
<body class="unknown">
<div class="body_wrap homepage">
    <div class="header_container ">
                    <header style="background-image:url(http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png); background-color:;background-repeat:no-repeat;">
            <div class="container">
                <div class="header_right">            	
                    <div class="top_btn">
                        <div class="topsearch">
                                    <form id="searchForm" action="http://torontostage.com/" method="get">
            <input type="submit" id="searchSubmit" value="Search" class="btn-search">
            <input type="text" name="s" id="stext" value="" class="stext">                    
        </form>
                            </div> 
                    </div>
                </div>
                <div class="header_left">
                    <div class="logo">
                        	<a href="http://torontostage.com" title="News, Reviews &amp; Interviews">
            <img src="http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png" alt="TorontoStage.com"  border="0" />
	</a>
	                    </div><!--/ .logo -->
                </div>
                <div class="clear"></div>
            </div><!--/ .container -->
        </header>
    </div>
<!--/ header_container -->
<div class="container topm_cont">
	<nav id="topmenu" class="menu-menu-1-container"><ul id="menu-menu-1" class="dropdown"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84"><a href="http://torontostage.com/"><span>Home</span></a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://torontostage.com/summer-2017-calendar/"><span>Calendar</span></a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://torontostage.com/category/headlines/"><span>Headlines</span></a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://torontostage.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://torontostage.com/category/video/"><span>Video</span></a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://torontostage.com/gallery/"><span>Gallery</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-177"><a href="http://torontostage.com/category/archives/"><span>Archives</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page mega-nav menu-item-85"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
</ul></nav>                <div class="topbar">
		                        <div class="top_share">
                            <span class="social_title">Follow</span>
                            <a href="http://www.facebook.com/TorontoStageDotCom" class="social_google">Google +1</a><a href="http://twitter.com/TorontoStagecom" class="social_fb">Facebook</a><a href="http://www.youtube.com/user/TorontoStage" class="social_twitter">Twitter</a><a href="http://ca.linkedin.com/pub/jonathan-o-neil/95/b1/718" class="social_pinterest">Pinterest</a>                        </div>
                                            <span class="top_filter">
                        <a href="http://torontostage.com?topbar=most_commented" class="link_mostcomm">Most commented</a><a href="http://torontostage.com?topbar=editors_picks" class="link_pick">Editor&rsquo;s Picks</a><a href="http://torontostage.com?topbar=most_liked" class="link_mostlike">Most liked</a>                            </span>
                    				
                <div class="clear"></div>
            </div>  
</div>
<div class="container">	
        <div class="middle full_width">
            <article class="post-detail">            
                <div class="entry">
                    							
                    <div class="clear"></div>
                </div>
            </article>
        </div>
				<div  id="middle" class="cols2">
					
	<div class="title">
		<h1>JESUS CHRIST SUPERSTAR</h1>                	</div>	                <div  class="content" role="main">
                    <article class="post-detail post-page" id="post-5601" class="post-5601 post type-post status-publish format-standard hentry category-april-2014 tag-aaron-lavigne tag-alvin-crawford tag-andrew-lloyd-webber tag-brian-golub tag-brittany-rose-hammon tag-chelsea-williams tag-darrell-t-joe tag-drew-mconie tag-erica-a-lewis tag-erick-patrick tag-garfield-hammonds tag-jacob-lacopo tag-jenna-rubaii tag-jenny-mollet tag-jesus-crist-superstar-the-50th-anniversary-tour tag-lee-curran tag-music-supervisor tag-paul-louis-lessard tag-princess-of-wales-theatre tag-quiana-holmes tag-sandy-redd tag-sarah-parker tag-sheila-jones tag-tim-rice tag-timothy-sheader tag-tom-deering tag-tom-scutt tag-tommy-mcdowell tag-tommy-sherlock tag-tyce-green tag-tyrone-huntley tag-wesley-barnes tag-www-mirvish-com">
                        <div class="entry">

                            
                                    
        <a href="http://torontostage.com/jesus-christ-superstar-50th-anniversary-tour/"></a>    <div class="video"><iframe width="590" height="315" src="http://www.youtube.com/embed/uCHdnFmd-n4?wmode=transparent" frameborder="0"></iframe></div>
<p><strong>A ROCK MUSICAL WITH ROAR</strong></p>
<p>They say that &#8216;Fifty is Nifty&#8217; and this couldn&#8217;t be truer with <strong>Andrew Lloyd Webber</strong> and<strong> Tim Rice&#8217;s</strong> iconic creation<strong> Jesus Christ Superstar</strong> on stage this month at the Princes of Wales Theatre.</p>
<p>Have a century after making its debut, the production still has room to grow with endless directorial vision to please theatregoers in its telling of the final days of Jesus and the &#8216;trials and tribulations&#8217; that loom.</p>
<p>Musicals&#8211;with all singing and no speaking&#8211;isn&#8217;t everyone&#8217;s cup of tea but if you like a rock concert spectacle&#8211;with atmospheric lighting and a chorographical glow&#8211;this one will definitely please the pallet.</p>
<p>Watch the full video review above for the full theatrical experience.</p>
<p><strong> </strong></p>
<p><strong>JESUS CRIST SUPERSTAR – THE 50<sup>TH</sup> ANNIVERSARY TOUR</strong> by Andrew Lloyd Webber and Tim Rice <strong>PRINCESS OF WALES THEATRE</strong>, 300 King Street Toronto <strong>DATES</strong> December 9 – 23, 2021 <strong>TICKETS</strong> $59.00 &#8211; $150.00 <a href="http://www.mirvish.com">www.mirvish.com</a> 416-872-1212</p>
<p><strong>CAST</strong> Aaron LaVigne, Tyrone Huntley, Erica A. Lewis, Jenna Rubaii, Alvihnh Crawford, Tommy Sherlock, Tyce Green, Paul Louis Lessard, Tommy McDowell, Sarah Parker, Brian Golub, Garfield Hammonds, Darrell T. Joe, Quiana Holmes, Jenny Mollet, Sandy Redd, Wesley Barnes, Brittany Rose Hammon, Sheila Jones, Jacob Lacopo, Erick Patrick, Chelsea Williams</p>
<p>&nbsp;</p>
<p><strong>DIRECTOR</strong> Timothy Sheader</p>
<p><strong>CHOREOGRAPHER</strong> Drew McOnie</p>
<p><strong>SET AND COSTUMES </strong>Tom Scutt</p>
<p><strong>LIGHTING</strong> Lee Curran</p>
<p><strong>MUSIC SUPERVISOR</strong> Tom Deering</p>


                                                            
                            <div class="clear"></div>
                        </div><!--/ .entry -->
                                                </article>
                                        </div><!--/ .content -->

                                    <div class="sidebar">
                        <div class="widget-container widget_recent_entries unboxed">		<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_date.png" class="widget_icon" /> 
        <h3 class="widget-title">Recent Reviews</h3>
        <ul>
             
                <li>
                    <a href="http://torontostage.com/jesus-christ-superstar-50th-anniversary-tour/"><img src="https://www.youtube.com/watch?v=uCHdnFmd-n4"  class="thumbnail" alt="JESUS CHRIST SUPERSTAR" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/jesus-christ-superstar-50th-anniversary-tour/" class="link-name">JESUS CHRIST SUPERSTAR</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/mixtape/"><img src="http://torontostage.com/here/wp-content/uploads/2021/11/Mixtape-THUMB-54x54.jpg"  class="thumbnail" alt="MIXTAPE" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/mixtape/" class="link-name">MIXTAPE</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/erin-brandenburgs-forgiven-forgotten-asks-questions/"><img src="http://torontostage.com/here/wp-content/uploads/2021/11/ERIN-BRADENBURG-ORIGINAL-PHOTO-54x54.jpg"  class="thumbnail" alt="ERIN BRANDENBURG’S FORGIVEN / FORGOTTEN ASKS BIG QUESTIONS" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/erin-brandenburgs-forgiven-forgotten-asks-questions/" class="link-name">ERIN BRANDENBURG’S FORGIVEN / FORGOTTEN ASKS BIG QUESTIONS</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/fear-hope-and-pride-in-gargantuan-sizes/"><img src="http://torontostage.com/here/wp-content/uploads/2021/10/JACQUIE-THUMB-54x54.jpg"  class="thumbnail" alt="FEAR, HOPE AND PRIDE IN ‘GARGANTUAN’ SIZES" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/fear-hope-and-pride-in-gargantuan-sizes/" class="link-name">FEAR, HOPE AND PRIDE IN ‘GARGANTUAN’ SIZES</a></div>
                </li>

                    </ul>
    </div>

    			<div class="widget-container widget_search ">
				<form method="get" id="searchform" action="http://torontostage.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" id="s" class="inputField"  value="TorontoStage.com" onfocus="if (this.value == 'TorontoStage.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'TorontoStage.com';}" />
						<input type="submit" id="searchsubmit"  class="btn-submit" value="Search"/>
					<div class="clear"></div>
					</div>
				</form>
			</div>
			    <div class="widget-container widget_twitter boxed">	<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_twitter.png" class="widget_icon" /> 
    <h3>TorontoStage on Twitter</h3>    <div class="back" id="twitter_update_list_tfuse_twitter-1032"></div>
        </div>

    
        <div class="widget-container newsletter_subscription_box newsletterBox boxed">
            <div class="inner">
                <h3>Subscribe</h3>
                <div class="newsletter_subscription_messages before-text">
				<div class="newsletter_subscription_message_initial">
                                            </div>
                    <div class="newsletter_subscription_message_success">
                        Thank you for your subscribtion.                    </div>
                    <div class="newsletter_subscription_message_wrong_email">
                        Your email format is wrong!                    </div>
                    <div class="newsletter_subscription_message_failed">
                        Sad, but we couldn't add you to our mailing list ATM.                    </div>
                </div>

                <form action="#" method="post" class="newsletter_subscription_form">
					<label>Enter your email address:</label><br>
                    <input type="text" value="" name="newsletter" class="newsletter_subscription_email inputField" />
                    <input type="submit" value="Go" class="btn-arrow newsletter_subscription_submit" />
					<div class="newsletter_subscription_ajax"> Loading...</div>
					<div class="newsletter_text"></div>
					</div>
                </form>
        </div>
        <div class="widget-container widget_recent_comments boxed"><img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_comm.png" class="widget_icon" />  <h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/fear-hope-and-pride-in-gargantuan-sizes/#comment-72816" rel="external nofollow" class="url">Naomi:</a>Welcome back TorontoStage.com, I missed you so much in the last 2 years.  Please don't stop publishing awesome interviews like this.  I'd never know what to see without you.</span><span class="clear"></li><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/annie-tuma-moby-a-whale-of-a-tale/#comment-71291" rel="external nofollow" class="url">Naomi:</a>What an excellent interview.  Kudos for such a short and sweet profile.    I so wish I wasn't in Buffalo, NY this week or I'd come see this show in a second.</span><span class="clear"></li></ul></div>                    </div><!--/ .sidebar -->
                                	</div><!--/ .middle -->
</div><!--/ container --> 

<footer>
    <div class="container" style="background-image:url(http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/header_pattern_1.png);background-color:#111111">
        				<div class="footer_left">
                				</div>
				<div class="footer_right">
                		<div class="footer_right"><div class="botmenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://torontostage.com/here/"><span>Home</span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://torontostage.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://torontostage.com/search/"><span>Search</span></a></li>
</ul></div></div></div>				</div>

                </div>
</footer>
</div>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/comment-reply.min.js?ver=3.9.34'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.gmap.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shCore.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shBrushPlain.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/SyntaxHighlighter.js?ver=3.9.34'></script>
<script type="text/javascript">
var sc_project=9585597;
var sc_invisible=1;
var sc_security="ce2c6115";
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="wordpress visitor counter"
href="http://statcounter.com/wordpress.com/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/9585597/0/ce2c6115/1/"
alt="wordpress visitor counter"></a></div></noscript>

<script type="text/javascript" src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-js-b4c92faae159db5c922558206e981a04.js?m=0"></script></body>
</html>
