<!doctype html>
<!--[if lt IE 7 ]><html lang="en" class="no-js ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html lang="en" class="no-js ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html lang="en" class="no-js ie8" lang="en-US"> <![endif]-->
<!--[if IE 9 ]><html lang="en" class="no-js ie9" lang="en-US"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!-->
<html lang="en" class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	<title>HEATHERS: THE MUSICAL | News, Reviews &amp; Interviews</title>
    
<meta name="description" content="theatre news, review, interview, play, playrwright, director, cast, summary, synopsis, character, theme, actor, story, artist, director, cast, drama, comedy, musical, Broadway, Off Broadway, Tony Award, Dora Award, Toronto Fringe Festival, Summerworks Festival, Soulpepper, Tarragon, Canadian Stage Company, Factory Theatre, Mirvish, Shaw Festival, Stratford Festival, Les Miserables, Lion King, Kinky Boots, The Book of Mormon, Jersey Boys" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://torontostage.com/feed/" />
    <link rel="pingback" href="http://torontostage.com/here/xmlrpc.php" />

    <link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Feed" href="http://torontostage.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; Comments Feed" href="http://torontostage.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="TorontoStage.com &raquo; HEATHERS: THE MUSICAL Comments Feed" href="http://torontostage.com/heathers-the-musical/feed/" />
<link rel='stylesheet' id='main_style-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-child/style.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='screen_css-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/screen.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='default-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/styles/default.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='cusel-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/cusel.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='prettyPhoto-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='shCore-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shCore.css?ver=3.9.25' type='text/css' media='all' />
<link rel='stylesheet' id='shThemeDefault-css'  href='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/css/shThemeDefault.css?ver=3.9.25' type='text/css' media='all' />
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery.js?ver=1.11.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/modernizr-2.5.3.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/libs/respond.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/general.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/cusel-min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.tools.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.easing.1.3.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.carouFredSel.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchSwipe.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.touchwipe.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/slides.min.jquery.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jScrollPane.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.mousewheel.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.customInput.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/framework/static/javascript/jquery.prettyPhoto.js?ver=3.1.4'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://torontostage.com/here/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://torontostage.com/here/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='BRONTE: THE WORLD WITHOUT' href='http://torontostage.com/bronte-the-world-without/' />
<meta name="generator" content="WordPress 3.9.25" />
<link rel='canonical' href='http://torontostage.com/heathers-the-musical/' />
<link rel='shortlink' href='http://torontostage.com/?p=4441' />
<style type="text/css">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</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>

<script type="text/javascript">/* <![CDATA[ */
tf_script={"TF_THEME_PREFIX":"newssetter","TFUSE_THEME_URL":"http:\/\/torontostage.com\/here\/wp-content\/themes\/newssetter\/newssetter-parent","ajaxurl":"http:\/\/torontostage.com\/here\/wp-admin\/admin-ajax.php"};
/* ]]> */</script>

<link rel="stylesheet" href="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-css-d88865804b6375b3bb35c5a8ad6313ca.css?m=0" type="text/css" media="all" />
     <style type="text/css">
		   ::-moz-selection { 
				background: #D30606;}	
			::selection {
				background: #D30606;}
				
			.topSlider li, 
			.post_carousel li,
			.post_carousel .prev, .post_carousel .next,
			.frame_left, .frame_right, .frame_center, .frame_box,
			.frame_center img,
			.toggle_content.boxed,
			.widget_recent_entries li .thumbnail,
			.widget_recent_comments li .thumbnail,
			.dropdown .mega-nav ul li .widget_featured_posts li .thumbnail,
			.postSlider .slide_image,
			.post-image img,
			.postThumbs .score_box,
			.posts_layout .postThumbs .score_box {
				border-color:#D30606}
				
				
			a:hover, a:focus,
			.cols2 .content .box_cols .col_1_2 h3,
			.slide_caption a,
			.entry .slide_caption a,
			.quote_right, .quote_left, .quote_center, blockquote,
			.frame_quote blockquote p,
			.sidebar .widget-container li a:hover,
			.content .widget-container li a:hover,
			.widget_twitter .tweet_item a,
			.widget_calendar table a,
			.sidebar .widget_text .textwidget a,
			.content .link-arrow,
			.dropdown .mega-nav ul li .widget_recent_entries li strong,
			.sidebar .widget-container.widget_recent_comments a,
			.widget_login .forget_password a:hover,
			.link-comments,
			.entry a,
			.postThumbs .post-title h2 a,
			.read-more-big a,
			.tf_pagination .page-numbers:hover,
			.tf_pagination .page_current .page-numbers.current,
			.author-text a,
			.entry .post-title h2 a:hover {
				color:#D30606;}
				
			.score_box,
			.tabs_framed .tabs,
			.toggle.box,
			h3.toggle.box {
				background-color:#D30606;}
				
			.slide_caption .slide_tag,
			.sidebar .widget-container .current-menu-item a,
			.sidebar .widget-container .current-menu-ancestor a,
			.sidebar .widget-container .current-menu-item li a:hover,
			.sidebar .widget-container .current-menu-ancestor li a:hover,
			.sidebar .widget-container .current-menu-ancestor .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu a:hover,
			.sidebar .widget-container.widget_nav_menu .current-menu-item a,
			.sidebar .widget-container.widget_nav_menu .current-menu-item li a:hover,
			.sidebar .widget-container.widget_categories a:hover,
			.sidebar .widget-container.widget_categories .current-menu-item a, 
			.sidebar .widget-container.widget_categories .current-menu-item li a:hover,
			.sidebar .widget-container.widget_archive a:hover,
			.sidebar .widget-container.widget_links a:hover,
			.sidebar .widget-container.widget_meta a:hover,
			.sidebar .widget-container.widget_pages a:hover,
			.widget_calendar table a:hover,
			.widget_calendar #today,
			.sidebar .widget_tag_cloud .tagcloud a,
			.dropdown .mega-nav-widget-count em,
			.postSlider .slide_caption .slide_label span,
			.post-cat span,
			.tags a, .post-meta .tags a,
			.tf_pagination .page_prev a,
			.tf_pagination .page_next a,
			.author-image .author,
			.isauthor,
			.btn-submit, .btn-arrow,
			input.btn-submit, input.btn-arrow,
			 .btn-submit {
				background-color:#D30606}
				
			.comment-form .rowSubmit .btn-submit {
				color:#D30606} 
			
			.link-author, a.link-author, .link-reply, .isauthor
			,.dropdown .current-menu-item a, 
			.dropdown .current-menu-ancestor a ,
			.sidebar .widget_tag_cloud .tagcloud a:hover{color:#D30606}
			
			.topsearch .btn-search {background-color: #D30606;}
			
			.btn-submit, .btn-arrow, input.btn-submit, input.btn-arrow, .comment-form .btn-submit {color:black}
			
			img.frame_center {border-top: 3px solid #D30606;}
			</style>	<link href="http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:300,400,700|Alike" rel="stylesheet">
	<!-- Mobile viewport optimized: h5bp.com/viewport -->
	<meta name="viewport" content="width=device-width,initial-scale=1">
</head>
<body class="unknown">
<div class="body_wrap homepage">
    <div class="header_container ">
                    <header style="background-image:url(http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png); background-color:;background-repeat:no-repeat;">
            <div class="container">
                <div class="header_right">            	
                    <div class="top_btn">
                        <div class="topsearch">
                                    <form id="searchForm" action="http://torontostage.com/" method="get">
            <input type="submit" id="searchSubmit" value="Search" class="btn-search">
            <input type="text" name="s" id="stext" value="" class="stext">                    
        </form>
                            </div> 
                    </div>
                </div>
                <div class="header_left">
                    <div class="logo">
                        	<a href="http://torontostage.com" title="News, Reviews &amp; Interviews">
            <img src="http://torontostage.com/here/wp-content/uploads/2014/02/logo-LightraysLong01.png" alt="TorontoStage.com"  border="0" />
	</a>
	                    </div><!--/ .logo -->
                </div>
                <div class="clear"></div>
            </div><!--/ .container -->
        </header>
    </div>
<!--/ header_container -->
<div class="container topm_cont">
	<nav id="topmenu" class="menu-menu-1-container"><ul id="menu-menu-1" class="dropdown"><li id="menu-item-84" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-84"><a href="http://torontostage.com/"><span>Home</span></a></li>
<li id="menu-item-248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248"><a href="http://torontostage.com/summer-2017-calendar/"><span>Calendar</span></a></li>
<li id="menu-item-198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-198"><a href="http://torontostage.com/category/headlines/"><span>Headlines</span></a></li>
<li id="menu-item-492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-492"><a href="http://torontostage.com/category/interviews/"><span>Interviews</span></a></li>
<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://torontostage.com/category/video/"><span>Video</span></a></li>
<li id="menu-item-264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-264"><a href="http://torontostage.com/gallery/"><span>Gallery</span></a></li>
<li id="menu-item-177" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-177"><a href="http://torontostage.com/category/archives/"><span>Archives</span></a></li>
<li id="menu-item-85" class="menu-item menu-item-type-post_type menu-item-object-page mega-nav menu-item-85"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
</ul></nav>                <div class="topbar">
		                        <div class="top_share">
                            <span class="social_title">Follow</span>
                            <a href="http://www.facebook.com/TorontoStageDotCom" class="social_google">Google +1</a><a href="http://twitter.com/TorontoStagecom" class="social_fb">Facebook</a><a href="http://www.youtube.com/user/TorontoStage" class="social_twitter">Twitter</a><a href="http://ca.linkedin.com/pub/jonathan-o-neil/95/b1/718" class="social_pinterest">Pinterest</a>                        </div>
                                            <span class="top_filter">
                        <a href="http://torontostage.com?topbar=most_commented" class="link_mostcomm">Most commented</a><a href="http://torontostage.com?topbar=editors_picks" class="link_pick">Editor&rsquo;s Picks</a><a href="http://torontostage.com?topbar=most_liked" class="link_mostlike">Most liked</a>                            </span>
                    				
                <div class="clear"></div>
            </div>  
</div>
<div class="container">	
        <div class="middle full_width">
            <article class="post-detail">            
                <div class="entry">
                    							
                    <div class="clear"></div>
                </div>
            </article>
        </div>
				<div  id="middle" class="cols2">
					
	<div class="title">
		<h1>HEATHERS: THE MUSICAL</h1>                                    <div class="post-meta">
                        <span class="tags">
                                                    </span>
                        by <a href="#" class="author"><a href="http://torontostage.com/author/admin/" title="Posts by admin" rel="author">admin</a></a>
																					<span class="separator">|</span>
								on September 24, 2018													                                                    <span class="separator">|</span>
                            <a href="http://torontostage.com/heathers-the-musical/#comments" class="anchor">0 comments</a>
                                                                            <span class="separator">|</span> in <a href="http://torontostage.com/category/archives/">
            Archives        </a>
                                <span class="separator">|</span>
                            <input type="hidden" class="love_it_hidden" id="hidden_4441" value="0">                            <a href="#" class="love_it" id="love_4441" ><span class="link-comments" style="">Like it</span></a>
                    </div>
			</div>	                <div  class="content" role="main">
                    <article class="post-detail post-page" id="post-4441" class="post-4441 post type-post status-publish format-standard hentry category-archives category-position-20">
                        <div class="entry">

                            
                                    
        <a href="http://torontostage.com/heathers-the-musical/"></a>    <p><a href="http://torontostage.com/here/wp-content/uploads/2018/09/Heathers-REVIEW-PIC.jpg"><img class="alignnone size-full wp-image-4442" src="http://torontostage.com/here/wp-content/uploads/2018/09/Heathers-REVIEW-PIC.jpg" alt="SONY DSC" width="1146" height="970" /></a></p>
<div class="quoteBox">
<div class="quote-text"> Justan Myers as J.D. (left) and Emma Sangalli as Vernica (right) don’t need to get mad when they can get even in Hart House Theatre’s spectacular staging of Heathers: The Musical. </div>
</div>
<h4> A MUSICAL WALK ON THE WILD SIDE </h4>
<p>From the countdown to curtain call with background music videos from <strong>Young MC’s</strong> <em>Bust A Move</em> to <strong>The Cure’s</strong> <em>Love Song</em> to <strong>Peter Gabriel’s</strong> <strong>Big Time</strong> and <strong>Cher’s </strong><em>If I Could Turn Back Time</em>, it’s painfully clear director <strong>Jennifer Walls</strong> is determined to set the tone for September 1, 1989 when different musical flavours stirred different musical folk.</p>
<p>This, of course, was an era that signalled an end to the decade of overindulgence where was the freedoms and rule-bending was rue of the day.</p>
<p>But before that occurred, college/university folk flocked to the big screen for the year’s final black comedy called <strong><em>Heathers</em></strong> which was instantly established as a cult hit. If <strong>Christian Slater </strong>and <strong>Winona Ryder</strong> hadn’t won you over before, they easily did so with this astonishingly funny tale of revenge that goes way too far.</p>
<p><strong><em>Heathers: The Musical</em></strong> borrows plot points buy is by no means <strong><em>Heathers </em></strong>the movie. It doesn’t want to be, it doesn’t try to be given the fact that there’s just no point in fixing what’s not broken.   Instead this musical walk on the wild side delivers a fabulous salute to teenage autonomy that plays out with dire consequences.</p>
<p>This is Sherwood, Ohio, the land of Swatchdogs, Diet Coke Heads, and Corn Nuts snackers.   You’ll find them all at Westerberg High School—the misfits, the jocks, the preps and, of course, a feared trio better known as ‘The Heathers’ who demand loyalty and obedience if you want in with the in crowd.</p>
<p>‘Why are you so determined to hurt me?’ vents a frustrated Veronica (<strong>Emma Sangalli</strong>).</p>
<p>‘Because I can, responds the never apologetic lip gloss Gestapo leader <em>Heather Chandler</em> (<strong>Mary Bowden</strong>).</p>
<p>Along comes the antagonist new kid in town, <em>J.D.</em> (<strong>Justan Myers</strong>), to assist <em>Veronica </em>in improving behaviour around the school.</p>
<p>The book shoots for laughs more than fear while choreographed moments reverberate with pure energy.  Regardless of what your ‘damage’ is this month, you’d ‘better motor’ to Hart House Theatre for big, bright, snappy tunes with sharp hooks.</p>
<p>&nbsp;</p>
<p><strong>HEATHERS: THE MUSICAL</strong> book, music and lyrics by Kevin Murphy and Laurence O’Keefe September 21- October 6, 2018 <strong>HART HOUSE THEATRE</strong>, 7 Hart House Circle, Toronto <strong>TICKETS</strong> $12.00 &#8211; $28.00 www.harthouse.ca 416-978-8849 <strong>CAST</strong> Emma Sangalli, Justan Myers, Mary Bowden, Paige Foskett, Becka Jay, Moulan Bourke, Wade Minacs, Aaron Cadesky, Mark J. Umphrey, Hunter Agnew, Rose Ingrid Benjamin, Taha Arshad, Justin DeSouza, Connor Ferris, Maggie Gallagher, Fay Gamliel, Jacob Moro, Bohdan Onushko, Madison Sekulin, Allison Leia Wall <strong>DIRECTOR</strong> Jennifer Walls <strong>MUSIC DIRECTOR</strong> Giustin MacLean <strong>CHOREOGRAPHER</strong> Amanda Nuttall<strong> SET</strong> Brandon Kleiman <strong>COSTUMES</strong> Erin Frances Gerofsky <strong>LIGHTING</strong> Melissa Joakim <strong>STAGE MANAGER</strong> Lacey Juk <strong>BAND </strong>Jonathan Corkal, Micheal Henley, Lain Leslie, Erik Larson, Pieter Huyer, Kevin Yue</p>


                                                            
                            <div class="clear"></div>
                        </div><!--/ .entry -->
                                                </article>
                                
    <div class="comment-list" id="comments">
        


<p class="nocomments">No comments yet.</p>

</div><!-- #comments -->
								<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">HAVE SOMETHING TO SAY? <small><a rel="nofollow" id="cancel-comment-reply-link" href="/heathers-the-musical/#respond" style="display:none;">Cancel Reply</a></small></h3>
									<form action="http://torontostage.com/here/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																										<div class="row field_text alignleft comment-form-author"><label for="author" class="label_title"><strong>Name</strong></label> <input id="author" name="author" type="text" class="inputtext input_middle required" value="" size="30" aria-required='true' /></div>
<div class="row field_text alignleft omega comment-form-email"><label for="email" class="label_title"><strong>Email</strong> (never published)</label> <input id="email" name="email" type="text" class="inputtext input_middle required" value="" size="30" aria-required='true' /></div><div class="clear"></div>
<div class="row field_text comment-form-url"><label for="url" class="label_title"><strong>Website</strong></label><input id="url" name="url" type="text" class="inputtext input_full" value="" size="30" /></div>
												<div class="row field_textarea">
                        <label class="label_title"><strong>Comment</strong></label>
                        <textarea id="comment" name="comment" class="textarea textarea_middle required" rows="10" cols="30" tabindex="4" aria-required="true"></textarea>
                    </div>												<p class="form-submit">
							<input name="submit" type="submit" id="submit" value="SAY IT" />
							<input type='hidden' name='comment_post_ID' value='4441' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
						</p>
											</form>
							</div><!-- #respond -->
			                </div><!--/ .content -->

                                    <div class="sidebar">
                        <div class="widget-container widget_recent_entries unboxed">		<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_date.png" class="widget_icon" /> 
        <h3 class="widget-title">Recent Reviews</h3>
        <ul>
             
                <li>
                    <a href="http://torontostage.com/heathers-the-musical/"><img src="http://torontostage.com/here/wp-content/uploads/2018/09/Heathers-REVIEW-PIC1-54x54.jpg"  class="thumbnail" alt="HEATHERS: THE MUSICAL" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/heathers-the-musical/" class="link-name">HEATHERS: THE MUSICAL</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/bronte-the-world-without/"><img src="http://torontostage.com/here/wp-content/uploads/2018/08/Bronte-PHOTO-54x54.jpg"  class="thumbnail" alt="BRONTE: THE WORLD WITHOUT" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/bronte-the-world-without/" class="link-name">BRONTE: THE WORLD WITHOUT</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/the-music-man/"><img src="http://torontostage.com/here/wp-content/uploads/2018/08/The-Music-Man-PHOTO-54x54.jpg"  class="thumbnail" alt="THE MUSIC MAN" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/the-music-man/" class="link-name">THE MUSIC MAN</a></div>
                </li>

             
                <li>
                    <a href="http://torontostage.com/the-rocky-horror-show/"><img src="http://torontostage.com/here/wp-content/uploads/2018/08/The-Rocky-Horror-Show-PHOTO-54x54.jpg"  class="thumbnail" alt="ROCKY HORROR SHOW" width="54" height="54" /></a>
					 <div class="recent_entry"><a href="http://torontostage.com/the-rocky-horror-show/" class="link-name">ROCKY HORROR SHOW</a></div>
                </li>

                    </ul>
    </div>

    			<div class="widget-container widget_search ">
				<form method="get" id="searchform" action="http://torontostage.com/">
					<div>
						<label class="screen-reader-text" for="s">Search for:</label>
						<input type="text" name="s" id="s" class="inputField"  value="TorontoStage.com" onfocus="if (this.value == 'TorontoStage.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'TorontoStage.com';}" />
						<input type="submit" id="searchsubmit"  class="btn-submit" value="Search"/>
					<div class="clear"></div>
					</div>
				</form>
			</div>
			    <div class="widget-container widget_twitter boxed">	<img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_twitter.png" class="widget_icon" /> 
    <h3>TorontoStage on Twitter</h3>    <div class="back" id="twitter_update_list_tfuse_twitter-1074"></div>
        </div>

    
        <div class="widget-container newsletter_subscription_box newsletterBox boxed">
            <div class="inner">
                <h3>Subscribe</h3>
                <div class="newsletter_subscription_messages before-text">
				<div class="newsletter_subscription_message_initial">
                                            </div>
                    <div class="newsletter_subscription_message_success">
                        Thank you for your subscribtion.                    </div>
                    <div class="newsletter_subscription_message_wrong_email">
                        Your email format is wrong!                    </div>
                    <div class="newsletter_subscription_message_failed">
                        Sad, but we couldn't add you to our mailing list ATM.                    </div>
                </div>

                <form action="#" method="post" class="newsletter_subscription_form">
					<label>Enter your email address:</label><br>
                    <input type="text" value="" name="newsletter" class="newsletter_subscription_email inputField" />
                    <input type="submit" value="Go" class="btn-arrow newsletter_subscription_submit" />
					<div class="newsletter_subscription_ajax"> Loading...</div>
					<div class="newsletter_text"></div>
					</div>
                </form>
        </div>
        <div class="widget-container widget_recent_comments boxed"><img src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/icons/icons_16_comm.png" class="widget_icon" />  <h3 class="widget-title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/20-questions-with-alexandra-herzog/#comment-11738" rel="external nofollow" class="url">Nathalie:</a>She's so sweet.  I loved her in Sound of Music but haven't been able to see her in Guys and Dolls this year yet.  It will happen though.</span><span class="clear"></li><li class="recentcomments"><span class="recent_comment"><a href="http://torontostage.com/nicholas-billon-playwright-of-distinction/#comment-7620" rel="external nofollow" class="url">Holly:</a>Tony Nappo totally rocks in this play.  So much it makes me wonder if the playwright wrote the role for him.  Can't wait to see what Miranda Calderon does for Elena in this remount.</span><span class="clear"></li></ul></div>                    </div><!--/ .sidebar -->
                                	</div><!--/ .middle -->
</div><!--/ container --> 

<footer>
    <div class="container" style="background-image:url(http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/images/header_pattern_1.png);background-color:#111111">
        				<div class="footer_left">
                				</div>
				<div class="footer_right">
                		<div class="footer_right"><div class="botmenu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-90" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-90"><a href="http://torontostage.com/here/"><span>Home</span></a></li>
<li id="menu-item-91" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91"><a href="http://torontostage.com/about/"><span>About Us</span></a></li>
<li id="menu-item-92" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92"><a href="http://torontostage.com/contact/"><span>Contact</span></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://torontostage.com/search/"><span>Search</span></a></li>
</ul></div></div></div>				</div>

                </div>
</footer>
</div>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/comment-reply.min.js?ver=3.9.25'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-includes/js/hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='http://maps.google.com/maps/api/js?sensor=false&#038;ver=1.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/jquery.gmap.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shCore.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/shBrushPlain.js?ver=2.1.382'></script>
<script type='text/javascript' src='http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/js/SyntaxHighlighter.js?ver=3.9.25'></script>
<script type="text/javascript">
var sc_project=9585597;
var sc_invisible=1;
var sc_security="ce2c6115";
var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" + scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="wordpress visitor counter"
href="http://statcounter.com/wordpress.com/" target="_blank"><img
class="statcounter" src="http://c.statcounter.com/9585597/0/ce2c6115/1/"
alt="wordpress visitor counter"></a></div></noscript>

<script type="text/javascript" src="http://torontostage.com/here/wp-content/themes/newssetter/newssetter-parent/cache/min-js-96b0411d61e50ca18748111388a09432.js?m=0"></script></body>
</html>
